important-wordpress-update-featured

WordPress Security Update

0 comments
  • Pin It

You might already know this, but it is our duty to inform all our readers and customers that the majority of themes and plugins are falling under the danger of being compromised. WordPress have released the 4.1.2 version that is a critical security release due to the vulnerability that had been indicated approximately a week ago: WordPress versions 4.1.1 and older were affected by cross-site scripting (XSS). This means that many sites and themes could be endangered because of misuse of common code pattern used in WordPress plugins. Add_query_arg() and remove_query_arg() are popular functions that are responsible for modifying query strings to URLs within WordPress.

To avoid any troubles with GT3 Themes in the future we kindly ask you to update WordPress, all our themes and plugins that you are currently using to the latest versions as soon as possible. It can be managed in the Admin area of WordPress. If you are using any 3rd party plugins, those should be updated as well.

This issue, though, refers to absolutely all themes and websites, no matter where they were purchased and which version it was. In order to make sure that your theme or website functions properly, we strongly recommend you updating all plugins and themes provided by other sources if there are such in your possession.

You can also find the list of affected plugins here: Security Advisory.

About the Author
Being involved in this diverse world of web design, I enjoy writing various blog entries regarding WordPress and all around topics, starting from its functionality and capabilities to the latest news and updates. Also I’m always ready to share some useful materials and free stuff that can be really helpful for your website maintenance.

  • Pin It

Leave a Comment!

Your email address will not be published.

HOT: Download Free WordPress Theme >>>Download Oswald Now!!!